Når teknologien svikter

Hei dere! Her kommer et frustrasjons-innlegg. Man må ha noen av dem også tenker jeg. Livet er ikke alltid en walk in the park. Det er hovedsakelig to ting i hverdagen min som kan gjøre meg så frustrert at jeg blir virkelig forbanna. Den ene er dårlig prestasjon på håndballbanen, enten det er trening eller kamp. Den andre er når teknologien, som jeg så blindt stoler på og er hundre prosent avhengig av, svikter. Det er to veldig forskjellige ting, den første er en intern faktor, som for det meste sitter i hodet mitt, mens den andre er en ekstern faktor, som jeg ikke er i stand til å kontrollere. 

Det var den sistnevte frustrasjonen som herjet i min aura i går, da jeg skulle ferdigstille videobloggen min i iMovie og laste den opp på YouTube. Jeg vet ikke om dere har opplevd det før – og da tenker jeg på dere andre bloggere og youtubere, eller de av dere som har laget filmer i iMovie før – at det oppstår, det dere ser på bildet under. At det står “manglende kamera” på videofiler som er HUNDRE PROSENT importert, men som bare forsvinner ut av det blå og blir helt svarte filer??? Dette har skjedd til meg så mange ganger nå, men den verste gangen var da jeg skulle lage videoblogg fra Hvaler i fjor sommer, husker dere? Da filmet jeg masse, importerte filmene til iMovie, for så å slette dem på kameraet for å få plass til å filme mer. Så da jeg skulle redigere ferdig filmen var plutselig 40% av videofilene ubrukelige på grunn av det j****vla spørsmålstegnet og “manglende kamera”. Daa gråt jeg sannelig en skvett. Så mange av videofilene jeg filmet til Hvaler-videoen ble rett og slett slettet og jeg fikk dem aldri tilbake. Dere må gjerne komme med en skyllebøtte og si at jeg er overfladisk og at det finnes verre ting å gråte over. Men når man legger ned så mye tid og energi på en jobb også er det TEKNOLOGIEN som skal ødelegge, da blir jeg irrrr. Fordi jeg ikke skjønner meg på sånne IT-greier og jeg blir helt hjelpesløs.

Nå er det mulig jeg er den eneste som har opplevd dette, noe som jeg synes ville vært rart, because then WTF is wrong with my imovie?? Anyways jeg begynte å søke rundt overalt i ren frustrasjon og kom over en video på youtube som forklarer en løsning på akkurat dette. SAVED MY LIFE. Hvis flere av dere har samme problem, så kan dere se denne videoen. Jeg gjorde det som ble gjort på videoen og jeg fikk lastet opp videoen og er altså ikke frustrert lenger. Det er så godt det haha…..

Håper dere slipper denne frustrasjonen! 

    Legg igjen en kommentar

    Obligatoriske felt er merket med *

Siste innlegg